Posts Tagged ‘ wireless ’

Attrociously high pings to router with wifi in Debian 64 with Atheros 9k

Jul 18th, 2012 | By

Simple little solution that has been plaguing me all week.  We just upgraded our router and after scanning the local networks I found that channel 11 was completely unused so I switched it to that and man oh man that was nothing but a bad idea.  Even though channel 11 was the emptiest channel I’ve
[continue reading…]



Improving Wireless stability and connectivity in Debian Squeeze with Atheros AR9287

May 4th, 2012 | By

Well ever since moving to my new apartment here the landlords wifi has just been atrocious.  I mean I lived down in Colombia, I’ve piggy-backed off wifi signals in Croatia, i’ve backpacked around the world jerry rigging blackberries as tethers in developing countries in the middle of no where and this wifi here is BY
[continue reading…]



Samsung c6500 Not connecting wirelessly with WPA

Nov 3rd, 2011 | By

So I turned on the encryption here as it was off as that’s no good, I went into the blueray player and set the new encryption key and guess what happened next, NOTHING!  As per usual I got to spend an exorbitant amount of time fixing a problem that shouldn’t exist in the first place.  So first
[continue reading…]



Getting your wireless card to work in XP on your Acer Extensa 5420-5038

Apr 23rd, 2010 | By

So a friend brought his laptop over for what is becoming a regular event down here for me.  That is to wipe Vista off the machine and load it up with XP.  I think this is my 3rd laptop in 2 months. So his was an Acer Extensa 5420-5038 and finding the drivers for it
[continue reading…]