Posts Tagged ‘ alsa ’

Getting MPD to work with Pulse audio in Debian Squeeze

Mar 1st, 2012 | By

Well this was a long ass problem to solve today but it’s finally fixed and I’m a happy camper.  First of all some backstory: MPD? Well obviously there’s been a shift in the way I listen to music.  For all of you that don’t know what MPD  is do some googling and some research. It
[continue reading…]



Update headers in Debian 6 and now no sound card

Nov 25th, 2011 | By

So I recently updated my headers and upon reboot was greeted with no sound.  Heh, now this is linux remember so when you boot up with no sound you don’t really panic because it happens every week and it’s usually the same thing.. so I checked on the regular culprits and saw nothing out of
[continue reading…]



Switch from Ubuntu to Debian and now Jacksense doesn’t work

Nov 19th, 2011 | By

For those of you that don’t know jacksense is when your computer detects when headphones have been plugged in.. Meaning that it should mute the main speakers automatically so the audio is coming out of the headphones only.  When this doesn’t work audio will come out of both the headphones and the speakers.. Annoying as
[continue reading…]



No sound in any browser with Debian Squeeze 64bit

Nov 19th, 2011 | By

Wow, this is one of those problems that is so stupid you have to laugh in disbelief when you solve it.  So my problem ever since I tossed Ubuntu 11.10 in the trash where it belongs(post detailing that to follow) and switched to Debian is that I had no sound in any of my browsers.
[continue reading…]



Fixing ALSA underrun erorrs associated with PulseAudio (and typically Skype) in Ubuntu

May 10th, 2009 | By

So after running into this problem suddently and for no ‘apparent’ reason(although it became apparent later) I noticed the complete lack of real support docs online in regards to the ALSA underrun problem.  Hopefully I can rememdy this a little bit and help some people out. Last week I noticed skype audio was getting really
[continue reading…]



Sound quality with PulseAudio FINALLY restored. No more slightly grainy music

May 7th, 2009 | By

When I finally solve the problem I nearly broke down.  The effect that hearing crystal clear music for the first time in months, especially the likes of Bear Mcreary, is an emotional experience.  For a LONG time I have been plagued with this extremely subtle but in Ubuntu where my music would have this very
[continue reading…]



Setting up a USB mic to work with Ubuntu, and specifically Teamspeak

Feb 25th, 2009 | By

Alright so you have a USB mic and Ubuntu is being a bitch about it.  Meaning it probably is thinking that your primary input device is in your soudn card somewhere as apposed to a USB port.. How on earth do we tell get Ubuntu to use the USB port instead of the Soundcard?  We’ll
[continue reading…]